Update AFF400 to Version 9.12.1.P7 von 2023-10-23 07:00 CEST bis 2023-10-23 08:00 CEST

Geplante Wartungsfenster Storage S3
2023-10-23 07:00 CEST · eine Stunde

Update

Update

Auf Grund von Vaildierungs Warungen vor dem Update wurde das Update verschoben um diese Warungen zuerst mit Netapp zu klären.

Oktober 23, 2023 · 07:19 CEST
Geplant

SU543: [Impact High] Shelf firmware repeatedly upgrades, system displays wrong disk names, or SAS shelf environmental status updates delayed after upgrade to ONTAP 9.12.1P4 or 9.13.1

Summary:
[Impact High]
• A bug introduced in ONTAP 9.12.1P4 and 9.13.1 results in stale information reported to ONTAP regarding SAS storage devices.
• This can manifest itself in a number of ways, including SAS shelf firmware repeatedly being upgraded, replaced drives reporting incorrect disk information, and delayed SAS shelf environmental information updates reported by ONTAP.
• This issue only impacts FAS, AFF, or ASA storage systems with SAS storage devices that are running ONTAP 9.12.1P4 or ONTAP 9.13.1.
• Customers with systems exposed to this issue are advised to upgrade those systems to a release where this issue is fixed (see the Solution section).

Solution:
Upgrade to a version of ONTAP where bug ID 1557006 is fixed.
• For ONTAP 9.12.1, bug ID 1557006 is fixed in ONTAP 9.12.1P5 and later (9.12.1P7 or later recommended)
• For ONTAP 9.13.1, bug ID 1557006 is fixed in 9.13.1P1 and later (9.13.1P2 or later recommended)

Oktober 16, 2023 · 08:04 CEST

← Zurück